Prepard3D.cfg was sind die besten und wichtigsten Tweaks

  • Über nach läuft mein Sim ganz beschissen. Die Gründe dafür kann ich nicht reproduzieren, auf jeden Fall gibt es mehr Ruckler, sehr häufig fiese Blurries und auch mehr OOMs.


    Ich habe jetzt einfach mal die Prepard3D.cfg gelöscht und vom Sim neu generieren lassen. Das soll und hat auch in der Vergangenheit schon Wunder bewirkt. Obwohl das Tweaken bei P3D ja nicht mehr so umfangreich sein soll, wollte ich doch noch mal nach den besten und wichtigsten Ergänzungen und Änderungen in der .cfg-Datei fragen. Haltet Ihr euch nur an Rainers Tipps oder gibt es noch weitere Tweaks die Ihr nutzt?

    Prozessor: i7 2600k - Nvidia GTX 970 Gaming 4GB - DDR3 1866 8GB - Treiber 381.89, Betriebssystem: Win10 64bit, P3D v3.4

  • bei mir laufen diese gar nicht gut.

    Tweaks eegal welche nuss jeder auf seinSystem selber rausfinden.

    Das beste wäre hier Tweaks reinszustellen und jeder testet selber.

    Ich habe AM 85 und Fiber F..... 0.33 und habe einen super laufenden Flusi

    Mit Rainer seinen Einstellungen hatte ich ständige Nachlader mit RucKlern und machtige Texturen


    Also selbst ist der Mann

  • daran sieht man wie sehr das von den Einstellungen und dem eigenen System abhängt.

    Danke und Gruß, Frank


    433378.png


    claudiprien-future.png


    Windows 10 pro / 64Bit / Intel i7 4790K / 16 GB DDR3 RAM / NVIDIA GeForce GTX 970 4 GB/ P3D V4.1


  • Gute wäre ja erst mal zu wissen welche es so gibt und was welchen Einfluss hat.


    Bei mir lädt zum Beispiel das Autogen im Anflug nicht richtig nach. Ich muss erst ne Minute auf Pause gehen, damit alles korrekt dargestellt wird. Woran kann das liegen?

    Prozessor: i7 2600k - Nvidia GTX 970 Gaming 4GB - DDR3 1866 8GB - Treiber 381.89, Betriebssystem: Win10 64bit, P3D v3.4

  • Gute wäre ja erst mal zu wissen welche es so gibt und was welchen Einfluss hat.


    Bei mir lädt zum Beispiel das Autogen im Anflug nicht richtig nach. Ich muss erst ne Minute auf Pause gehen, damit alles korrekt dargestellt wird. Woran kann das liegen?

    Hast du zufällig FIBER_FRAME_TIME_FRACTION=0 in der P3D.cfg gesetzt? Hatte ich auch mal ausprobiert. Kannst du getrost rausnehmen, danach lädt wieder alles zügig und klar nach. Bei einigen Systemen steigert der Eintrag die Performance. Ansonsten mal Autogen allg. nicht so dick auftragen (=> runterschrauben).

  • Ich würde bei den i7 2600k den HT im Bios abschalten und Affinity Mask auf 15 setzen.

    Ist mir mit den alten i7 2700k auch passiert dass die nicht nachgeladen haben.

    Ich poste dir mal mein Prepar3D.cfg im mein Alten PC (i7 2600k + GTX1060)


    Dann habe ich im Nvidia Inspector Antialiasing Mode: Enhance the application setting und Antialiasing Trasparency Supersempling auf 4x Sparse Grid Supersampling, dann noch habe ich Prefer maximum performance bei Power Management Mode.


    Bei der DLL.XML habe ich RAAS abgeschaltet und muss ehrlich sagen, lief nicht viel schlechter als mein jetziger PC, nur beim neuen i7-7700k ist besser wenn ich AM auf 85 setze und HT on