Performanceprobleme in P3Dv4

  • hallo,


    eine kleine Story, die dem einen oder anderen (hoffentlich) helfen kann:


    seit einer halben Woche hatte ich mit massiv verlängerten Ladezeiten beim P3Dv4 zu kämpfen; auch mit vermehrten Blurries unterwegs. Beim laden sah das so aus: der Balken ging bis 6%, blieb dann gut 2 Minuten dort stehen, ging dann weiter bis 71%, blieb dann wieder für 2 Minuten stehen und letztlich nochmal bei 98% das Gleiche. Diese Blöcke sind die klassischen Ladeblöcke, in denen der P3D sich aufbaut. Das kam aus heiteren Himmel; ich bin bald blöd geworden. Client neu installiert, Addons deaktiviert; beim Deaktivieren der ORBX-Libraries wurde es tatsächlich etwas besser.

    Alles Bullshit:

    ich hatte kurz davor Acronis TrueImage 2019 installiert. Das Programm bringt ein Modul namens active protection mit, das standardmäßig eingeschaltet ist. Das muss ausgeschaltet werden!

    Jetzt rennt wieder alles ohne Störungen wie vorher. Der Sim lädt eins-fix-drei und die Blurries sind passé.

    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.4




    "knowledge is a deadly friend, if no one set the rules"

  • Na da drück ich dir die Daumen:thumbup::thumbup:!


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.4




    "knowledge is a deadly friend, if no one set the rules"

  • Wow, bravo!


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.4




    "knowledge is a deadly friend, if no one set the rules"

  • Na das freut mir aber!!

    Ich bin da auch durch absoluten Zufall drauf gekommen, weil plötzlich immer etwas von vertrauenswürdig, Whitelist ... aufgeploppt ist. Und wenn das Tool die zig-tausende Dateien des Sims permanent abklopft geht, glaube ich jeder PC in die Knie.

    Irgendwie war doch hier noch ein Thread-Bericht über Stotterer bei einem AMD Ryzen - von Boris, glaube ich? Vielleicht liegt da ja das gleiche Problem vor; ich hoffe, er schaut hier mal her.


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.4




    "knowledge is a deadly friend, if no one set the rules"

  • Ich habe so ein Acronis etc. nicht. Ich hab auch noch nie ein Backup gebraucht - wenn es so schlimm wird, dann installier ich eh neu :D

    Meine Ruckler kommen scheints tatsächlich vom Autosave, allerdings nur mit PMDG. Hatte ich aber mit dem alten Intel definitiv nicht.

  • Das ist sehr komisch.

    Das scheint nämlich bei der PMDG normal zu sein. Wenn du das googelst findest du massenhaft Themen.

    Ich habe Intel und habe das gleiche. Darum mache ich nur alle 15 min Autosave.

    Gruß Toto
    :benz:
    (Wollze ma en Daimler fahn, musse orntlich Bildung ham)
    262708.png klm_old_logo.png