Frage zur CPU. und Textureproblemen

  • Hallo zusammen,

    Ich habe seit einigen Tagen Probleme mit unscharfen Bodentexturen.

    Bislang war der P3D v4 gestochen scharf. Jetzt werden die Bodentexturen zunehmend unschärfer, die Autogentexturen bleiben allerdings scharf.

    Nun habe ich mir mal die cpu Kerne im taskmanager angeschaut. Dort sind Kern 2, 4,6,8,10 angehakt ( CPU ist ein i7 8086k) . Hake ich alle Kerne an, so trägt sich in der p3d. Cfg ein Jobscheduler AM=1364 ein. Auch trägt sich die Grafikkarte (GTX 1080ti) zusätzlich 2x in die cfg mit ein.

    Ich würde mich freuen, wenn mir jemand Tipps geben könnte, ob das alles so richtig ist, oder was ich verbessern könnte und auch wieder scharfe Bodentrxturen bekomme.

    Schon mal vielen Dank

    Joachim

  • Naja. Der AffinityMask Eintrag ist grundsätzlich gar nicht mal falsch (bei aktiviertem Hyperthreading). Gibt dazu einen sehr ausführlichen Thread im Avsim Forum, da hat ein User wirklich extensive Untersuchungen angestellt, sogar mit farbigen Graphen und anderen tollen Sachen. Zusammengefasst gesagt, sollte es bei aktiviertem HT theoretisch vermieden werden, den Simulator auf beiden Threads eines Cores laufen zu lassen. Optimal ist in der Hinsicht z.B. wohl eine Konfiguration (0,2,4,6,8,10) auf einen 6-Kerner bezogen. Ich glaube weitaus mehr problematisch ist in deinem Beispiel, dass Core 0 überhaupt nicht verwendet wird, wenn ich das richtig verstehe was du schreibst. Probier das mal mit oben genannter Konfiguration, aber mach das nicht über den Taskmanager, sondern über den AM Eintrag in der .cfg-Datei. Für das Beispiel wäre es übrigens die 1365 als Zahl für die AffinityMask.


    Ich hatte es auch genauso, allerdings mit einem 5820K. Ich hab irgendwann das HT einfach abgeschaltet, weil die stärkere Abwärme es einfach nicht wert war und die Tweakerei auch nervt. Bessere Gesamtperformance hat man allerdings schon mit HT enabled.


    Wie immer kommt das alles natürlich sehr stark auf die individuelle Hardware Konfiguration an und wird bei jedem anders sein.

    In den Alpen staut sich alles, wie im Sack. - Christopher M. (approved by Matze)

  • Ich habe noch nie zuvor mit dem taskmanager experimentiert. Bei jedem Start ist jedoch die Belegung wieder die alte, wie oben beschrieben, muss ich also zu Beginn eines jeden Fluges den taskmanager neu aufrufen?!

    Weshalb trägt sich neuerdings der AM Eintrag selbstständig in die CFG ein?!

    Wie gesagt ich hatte den p3d ohne jegliche Tweaks laufen


    @ Juri, ich werde deine Einstellungen testen.

  • Hast du was von FSDT installiert? Bei mir sorgt z.B. bei Installation oder Update von GSX dafür, dass sich dieser Eintrag selbst reinschreibt.

    AMD Ryzen 3700X, ASUS ROG STRIX-F, 64GB DDR4-3200, ASUS ROG RTX 2080

  • Ah okay, das wäre ne Möglichkeit! Ich habe GSX upgedatet... man lernt ja nie aus😏

    Bleibt für mich die Frage, wieso trägt sich der AM Eintrag neuerdings automatisch beim Neustart ein?...und die beiden Grafikkarten ebenfalls?!

    Ich habe jetzt den Eintrag des AM von Juri und cfg vorgenommen und es hat erhebliche Verbesserung gebracht! So macht es zumindest wieder Spaß zu fliegen 😉

    Herzlichen Dank schon mal für eure Tipps 🍻