[Frage] FS Build

  • Ich beschäfteige mich gerade neu mit FS Build.
    Nach dem ich diverse Settings im Ordner Options gemacht und gespeichert habe (z.B. wohin Pläne exportiert werden sollen und diverse Pfade...) sieht die FS Build cfg immer noch so aus:


    [FSBUILD]
    AUTOREFRESH_DELAY=1
    MAGYEAR=2002
    SBPC_SERVER=www.vatsim.net
    ROUTELINE=1
    NATRAKURL=www.natroutes.glideslope.de/html/nats.php3


    [MS-FLIGHTSIMULATOR]


    [FLY!]


    [PS1]


    [X-PLANE]


    [STARTUP]
    CLEARMAP_BEFORE_BUILD
    DISPRTEWPTSONMAP
    AUTOREFRESH_ON


    Das ist doch nicht richtig oder??


    (Fs9 ist auf D: und FSBuild auf C: installiert)

    Gruß Thomas (online (Callsign)824) Mit FS2004 unterwegs... :thumbsup: 
    Liebe Grüße auch an die NSA :cool: 
    127942.png H3.gif Thojo.png

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von ThoJo ()

  • Als Beispiel mal meine CFG:



    [FSBUILD]
    AUTOREFRESH_DELAY=1
    MAGYEAR=2013
    AIRCRAFT=A330-203 w/ CF6-80E1A3
    SBPC_SERVER=www.vatsim.net
    WEATHERPROG=ACTIVESKY


    [MS-FLIGHTSIMULATOR]
    FS_HOME=D:\SPIELE\FS9
    IVAP_FP=D:\Spiele\IVAO\IvAp
    ACTIVESKY-WXRE=D:\SPIELE\FS9\MODULES\ASV6
    ACTIVESKY=D:\SPIELE\FS9\MODULES\ASV6


    [FLY!]


    [PS1]


    [X-PLANE]
    XPLANE_HOME=D:\SPIELE\X-PLANE 10


    [STARTUP]
    ADD_RTE_CLIPBRD
    CLEARMAP_BEFORE_BUILD
    DISPRTEWPTSONMAP
    WINDS_ALOFT
    ICAOTELEX
    RVSM_FL
    FS2000_GPS
    FSNAV
    IVAP
    PMDG737NG
    FTA320
    AUTOREFRESH_ON
    LOADNATS

     „Es ist gut, dass die Menschen das Bank- und Geldsystem nicht verstehen, sonst hätten wir eine Revolution noch vor morgen früh.“
    ... Henry Ford

  • Ich bin gerade auf Weiterbildung mit FSBuild ;) (bin krank geschrieben, da hat man Zeit für so was)
    Heute wollte ich mal einen Plan erstellen, wo ein aktueller NAT Track benutzt wird. (KJFK-EDDF)
    Als Erklärung habe ich das im Netz gefunden: http://www.fsbuild.com/fsbtut/nats_tut.htm
    Ich bekomme es allerdings nicht hin, daß der Plan dann mit dem richtigen Track berechnet wird. Wo ist der Trick?


    p.s. Das Problem vom Anfang dieses Freds ist natürlich erledigt. Die cfg passt jetzt.

    Gruß Thomas (online (Callsign)824) Mit FS2004 unterwegs... :thumbsup: 
    Liebe Grüße auch an die NSA :cool: 
    127942.png H3.gif Thojo.png

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von ThoJo ()

  • Ich bin gerade auf Weiterbildung mit FSBuild ;) (bin krank geschrieben, da hat man Zeit für so was)
    Heute wollte ich mal einen Plan erstellen, wo ein aktueller NAT Track benutzt wird. (KJFK-EDDF)
    Als Erklärung habe ich das im Netz gefunden: http://www.fsbuild.com/fsbtut/nats_tut.htm
    Ich bekomme es allerdings nicht hin, daß der Plan dann mit dem richtigen Track berechnet wird. Wo ist der Trick?


    p.s. Das Problem vom Anfang dieses Freds ist natürlich erledigt. Die cfg passt jetzt.

    an das Problem häng ich mich dran, hat er bei mir auch noch nie gemacht :/