Antalya LTAI

  • Könnt ihr mal Euer LTAI von JustSim checken.

    Plötzlich fehlen dort Bäume sowie Autogen. Alles schaut merkwürdig aus.


    Wer hat diesen fehler ?

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Die JustSim libraries sind aktiv und vorhanden?


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.5




    Das Wieso ist die Quelle der Macht. Ohne es ist sie machtlos.

  • ja. Alles da nur schaut alles rundherum wie Standard aus. Die Bäume fehlen und auch Gebäude außerhalb vom Platz

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Eigentlich nicht.

    Plötzlich war das so. kann schon irgend eine Installation oder Änderung gewesen sein.

    Habe mal wieder REX EF installiert.


    Es sind keine HD Bäume mehr da. Aber nur hier. Sonst sind auf all meinen Plätzen keine Probleme.

    Schaut alles um den Platz wie Standard aus. Keine Objekte von JS. Der Airport past und alle Gebäude.


    Da ist wohl ein Layerproblem. In EGHI habe ich das dann auch.

    Files

    • LTAI.JPG

      (158.23 kB, downloaded 22 times, last: )

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • streichholz87


    Kannst Du mir sagen wie Deine Einträge in Orbx Vector sind.


    Für APT LTAI EGHI

    Für AEC LTAI EGHI

    Für CVX LTAI EGHI


    Danke Frank

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Das sieht alles nicht so richtig aus bei dir.


    ORBX Vector besitze ich leider nicht, daher kann ich dir nicht sagen, ob es daran liegt.


    Ich schau nachher mal, woran das liegen könnte.

    AMD Ryzen 3700X, ASUS ROG STRIX-F, 64GB DDR4-3200, ASUS ROG RTX 2080

  • Hat niemand Autogen Probleme mit LTAI.


    Wie gesagt der Platz ist OK mit all seinen Gebäuden, nur neben dem Platz ist alles Standard.

    Ich habe keine Ahnung wo ich da noch ansetzen muss.

    Auch sind im Umfeld vom Platz keinerlei Bäume.

    Siehe Bild in Beitrag #6


    Keine Ahnung welches Update von wem auch immer das angerichtet hat.

    Auch eine Neuinstallation bringt da keine Besserung.


    Alle anderen Plätze auf meinem haben keine Layer Probleme wenn es welche sind.

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Die Scenery hat schon immer so beschissen ausgesehen. Trotz installierter Lib.

    2019-8-12_19-15-17-410.jpg


    aus der höhe gehts. sonst kannste den platz vergessen.

    2019-8-12_19-17-12-475.jpg

    CPU: Intel i7 7700K @ 4500MHz | MB: ASUS MAXIMUS IX Formula | RAM: 16GB Corsair @ 3200MHz CL16-18-18-36 |
    GPU: KFA2 GTX 1080 Ti Hall of Fame | Display: Eizo FS2735 Foris | NT: 1000 Watt Enermax Revolution87+ | OS: Windows 10 x64 |

    Sim: P3Dv4.5

    signature-light.png

  • Bei mir sieht LTAI so aus:



    alles da.


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.5




    Das Wieso ist die Quelle der Macht. Ohne es ist sie machtlos.

  • Kai-Uwe Weiß

    spekuliereisen


    Aber Kai hat Bäume die wir nicht haben. Habe Sie mal angezeichnet.

    Genau um die geht's es mir. Sie sind weggestorben.


    Kai kannst DU mir falls Du Orbx verwendest mal deine EInträge posten.


    Für APT LTAI

    Für AEC LTAI

    Für CVX LTAI


    RaoulRo schreibt vom AutogenConfigurationMerger.

    Der läuft nicht bei mir war aber wohl mal an.

    Wie bekomme ich wenn das so war das was fehlt zurück.


    Danke









    pasted-from-clipboard.png

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Der Merger lief bei mir gestern auch nicht. Auch nicht nach Anleitung. Möglich, das die Einträge dann händisch gemacht werden müssen. Was soll der Mist.

    CPU: Intel i7 7700K @ 4500MHz | MB: ASUS MAXIMUS IX Formula | RAM: 16GB Corsair @ 3200MHz CL16-18-18-36 |
    GPU: KFA2 GTX 1080 Ti Hall of Fame | Display: Eizo FS2735 Foris | NT: 1000 Watt Enermax Revolution87+ | OS: Windows 10 x64 |

    Sim: P3Dv4.5

    signature-light.png

  • Ich habe das selbe Problem, nicht nur in Antalya, sondern auch auf LMML, Malta

    Grüsse aus EDDM Raymond

    WIN 10 64, I5 4690K 4,40 GHz , VGA Palit GeForce® GTX 1080 8GB Dual OC, P3D V4.4

  • Obwohl ich den Merger im Simstarter deaktiviert habe ist er die letzte Zeit mal erschienen.

    Möglicherweise ist da was faul. Da muss ich mal suchen...


    Ist das Malta von JS ?

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • In Vector ist LTAI bei APT aktiv, bei CVX und AEC sind keine LTAI-bgl's vorhanden.

    Der Merger ist natürlich wichtig, ebenso wie die JS libraries, die über den Merger eingebunden werden.


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.5




    Das Wieso ist die Quelle der Macht. Ohne es ist sie machtlos.

  • Obwohl ich den Merger im Simstarter deaktiviert habe ist er die letzte Zeit mal erschienen.

    Möglicherweise ist da was faul. Da muss ich mal suchen...


    Ist das Malta von JS ?

    Ja, ist von JS

    Grüsse aus EDDM Raymond

    WIN 10 64, I5 4690K 4,40 GHz , VGA Palit GeForce® GTX 1080 8GB Dual OC, P3D V4.4

  • Kai-Uwe Weiß


    Danke.

    Selbst eine Neuinstallation von LTAI hat nix gebracht.


    Wenn natürlich der Merger da schon im Vorfeld was durcheinander gebracht hat.


    Macht der Merger nicht Backups die wieder zurück kopiert werden können.

    Bin momentan nicht an meinem Rechner.


    Muss doch einen Weg geben !?

    Grüße Frank

    Über den Wolken

    WIN 10 64, I7 4790K OC 4.6 GHZ, HT On, Palit GTX 1070 GameRock Premium, P3D V4.5HF1

  • Ja den gibt es:

    einfach FTX Central (oder, wenn du schon umgestiegen bist, ORBX cemtral) starten und warten, bis das "activating scenery" unten links durch ist. Dadurch wird die default.xml auf ORBX gesetzt. Wenn der merger aktiv ist und funktioniert (via xml) und der autogen-Ordner von JS ebenfalls aktiviert ist, wird der merger die Defintionen neu einbinden; da musst du dann im sich öffnenden Mergerfenster innerhalb von 20 sec. auf okay drücken; aber das kennst du ja sicherlich.

    Dann sollte zumindest von der Seite her alles wieder stimmen.


    mfg Kai

    Kai-Uwe Weiß, Mitglied im Eulenforum seit Mai 2013.
    Mainboard: ASUS ROG STRIX z370-H Gaming
    CPU: CoffeeLake I7 8700K @ 5,2Ghz
    Gainward CardExpert RTX 2080Ti

    Monitor: LG ULTRAWIDE(38UC99) 3840*1600

    32 GB RAM DDR4 3200 GSkill

    Intel OptaneMemory 32GB
    Windows 10 pro
    P3Dv4.5




    Das Wieso ist die Quelle der Macht. Ohne es ist sie machtlos.