Aerosoft Crj Pro und Gayasimulation Kos FPS/Mikroruckler

  • Servus :)



    Bei den oben genannten Add-Ons habe ich kleine FPS Problem. Und zwar habe ich z.b bei der CRJ Pro trotz FPS von zwischen 40-70 in München Mikroruckler (VRAM ist nicht ausgelastet und hat ca 2GB Puffer) und bei Kos habe ich 20FPS. Ich weiß das Kos anscheinend Probleme macht aber ich besitze auch Wien wo ich gesunde 30-40FPS habe. Zwar lässt sich das Problem in Kos lösen indem ich die Dynamic Light ausmache aber das ohne Lichter ist es nicht toll.

  • "Echte" Mikroruckler entstehen u.a. auch wenn du "zu viele" FPS "produzierst", die dein Monitor gar nicht / nur teilweise/bedingt / aufgrund der zu geringen Hz-Spezifikation verarbeiten könnte (auch wenn das im P3D mit Addons schwierig zu erreichen sein dürfte, insb. bei >60) . Oder wenn sichs wie Kaugummiklebenweitergehen beim Fliegen anfühlt, kann das auch der Fall sein.


    Generell, ob FPS-Einbrüche / "Drops" oder Mikroruckler:

    -Probiere mal über die Nvidia-eigene Systemsteuerung die FPS für P3D zu begrenzen, im Sim unlocked. Ruhig erst mal verschiedene settings, z.b. 30 / 40 / 58 / 60 / (144)

    -Falls das noch nicht hilft , versuche verschiedene Modi, zunächst mal nur im Sim : VSYNC on/off mit/ohne triple buffering

    -Nachts kann 4xMSAA statt 4xSSAA helfen.

    achja: FXAA off falls an.

    i7-9700k @ 4.9 GHz / GTX 1080@2160p



  • Hier mal ein Video wo es zu sehen. Ja ich weiß es ist vielleicht meckern auf hohem Niveau, aber da die anderen Flieger flüssiger laufen stört mich das insbesondere da die CRJ ja auch nicht zu vergleichen ist wie z.b mit dem FSLabs. Ich hab zwar die Frames auf 60FPS im Nividia Settings begrenzt aber die schießen immer noch manchmal darüber. Und wenn ich die FPS in P3D begrenze dann verliere ich gleich 20FPS. Also z.b wenn ich im P3D auf 60FPS begrenze dann bleibt es bei 40FPS stehen und es hat immer noch diese Microruckler. Ab 0.44 sieht man es ein wenig was ich meine und im Außenansicht.

  • für mich sieht das leider alles gleich aus, aber das wird am video selbst liegen.

    Begrenze mal bei nvidia die p3d.exe auf 60fps und aktiviere im P3D selbst lediglich die Vsync dazu.


    Hast du mit Monitor und Grafikkarte eine bestätigte Freesync Kompatibilität oder Gsync ?

    i7-9700k @ 4.9 GHz / GTX 1080@2160p


  • Ich habe gestern ein wenig rum gespielt und ein wenig die Mikroruckler reduziert. Hilfreich war tatsächlich die FPS zu begrenzen. Aber leider habe ich in Kos immer noch schlechte FPS