Nvidia device stopped working

  • Klar, wird aber erst morgen nachmittag etwas:

    Northern lights are lighter! Greetings to all the salt skins and tar heads and also the pitch-birds that do not live on the coast.


    Viele Grüße Manfred


    SimDocks-Logo-dark-grey200px.png


    Win10 64Bit, i7-8700 3.70GHz, GTX 1070, 16 MB RAM, P3D V5 HF1

  • Hier nun meine V5-Settings für die Nvidia GTX1070. Ich habe sie bei mir unter "Medium-Height" gespeichert. Sollte es nötig werden, kann man sich auch noch einen zweiten Satz mit noch weiter reduzierten Einstellungen anlegen, den man dann z. B. "Medium Low" nennen könnte. Allerdings glaube ich nicht, dass das (zumindest bei mir) nötig seln wird, da die VRAM-Auslastung mit diesen Einstellungen bei mir zwischen 3,8 (über freiem Land) und 5,0 GB (z. B. über Hamburg) von 6,5 GB liegt.


    38464796gp.jpg


    38464802zh.jpg



    38464804di.jpg

    Northern lights are lighter! Greetings to all the salt skins and tar heads and also the pitch-birds that do not live on the coast.


    Viele Grüße Manfred


    SimDocks-Logo-dark-grey200px.png


    Win10 64Bit, i7-8700 3.70GHz, GTX 1070, 16 MB RAM, P3D V5 HF1

  • Hallo Manfred,

    Hier nun meine V5-Settings für die Nvidia GTX1070.

    ich habe bei ähnlichen Einstellungen leichte graphische Probleme. Ich habe weiße Säume um manche Bäume und Gebäude. Ist das bei dir auch vorhanden? Allerdings habe ich 8 x SSAA eingestellt.

    Meine CPU ist eine i5 4670 und habe leichte Ruckler bei Kurven am Boden und in der Luft, außerdem sporadisch kurze Hänger. Wie ist das bei deiner i7?


    Gruß

    Helmut

  • Das es mit SSAA Probleme gibt habe ich schon mehrfach gelesen. Daher habe ich gleich darauf verzichtet. Mit den Default Bäumen hatte ich auch Probleme aber da ich ORBX HD Trees habe ist das bei mir kein Thema.

    Leichte Ruckler habe ich beim Kurvenflug nur über den bekannten Problemgebieten wie z. B. Hamburg oder KLAX

    Northern lights are lighter! Greetings to all the salt skins and tar heads and also the pitch-birds that do not live on the coast.


    Viele Grüße Manfred


    SimDocks-Logo-dark-grey200px.png


    Win10 64Bit, i7-8700 3.70GHz, GTX 1070, 16 MB RAM, P3D V5 HF1

  • Hallo,

    interessant, denn ich habe mit der 2080ti keinen Boost Modus und keine Abstürze aber ich habe auch diese Schleier um die HD Bäume von Orbx.!

    Vielleicht liegt es an " Enhaced Atmosherics " ?

    Möchte ich heute Abend mal testen.

    Auch auf machen Bergspitzen habe ich diesen komischen Schleier mit Msaa :(

  • ... aber ich habe auch diese Schleier um die HD Bäume von Orbx.!

    Vielleicht liegt es an " Enhaced Atmosherics " ?

    Möchte ich heute Abend mal testen.

    Auch auf machen Bergspitzen habe ich diesen komischen Schleier mit Msaa :(

    Ja, das mit dem komischen Schleier ist echt ein Showstopper!

    So etwas sollte nicht mal in einer Alpha-Version vorkommen!


    LG, Klaus

    mein Homecockpit


    ----------------------------------------------------------------------------------
    CPU: Intel i5-4670k (sockel 1150) 3,4 GHz, auf 4,4 GHz übertaktet
    Motherboard: MSI Z87 G41
    Grafikkarte: Gigabyte GTX780Ti GHZ Edition 3GB
    Ram: 16 Gb G.Skill RipJawsZ PC3 CL9-11-10-28


    HDD: 2 x Samsung SSD 250GB, 840 Serie
    ----------------------------------------------------------------------------------

  • Dieser komischer Schleier taucht bei mir ab und zu auch mal auf.

    Habe aber ein Jungfräuliches Windows und Erstinstallation von P3DV Hotfix 1

    Ist aber nur wenn Enhaced Atmosherics läuft.

    Mir ist aufgefallen das es nur in geringer Höhe auftaucht dann ist es weg !

    Grüße Frank

    Über den Wolken

    WIN 10 64, Asus ROG Strix Z390 F Gaming, I7 9700K OC ,RTX 2070S, 32 GB 3200 HyperX Predator, P3D V4.5HF2 + P3DV5.02 SSD M2

  • Bei mir taucht der Fehler "DXGI_ERROR_DEVICE_HUNG" unerwartet und nicht immer gleich auf, aber was man sagen kann es taucht immer nur beim Aerosoft Airbus auf, ist auch der einzige Flieger den ich im Moment für P3D V5 besitze.


    Ich kann mit jedem Flieger der bei P3D mitgeliefert wird ohne Probleme fliegen, nimmt man den Schrott auf Paderborn dauert das in der Regel zwischen 10 sec - und 5 min, und es ist egal ob ich High Details oder Low Level Detail benutze.

    Und wenn man nach Googelt stehen ja einem die Haare zu Berge.


    War ne schöne Zeit in P3D die man sich auch einiges kosten lassen hat, aber unter den Umständen ist es nicht mehr tragbar, bis V4.5 lief alles ohne Probleme. Und mit V5 liegt es an der Hardware ect. ?


    Sollte FSLAbs noch günstig kommen ist das der letzte Test den ich noch durchführe. Danach fliegt es vom Rechner und wird verkauft.

  • Welche Karte und welcher Treiber?

    I7-9700K, MSI Geforce GTX 1080 Treiberversion 451.48.


    War mit den Vorgängertreiber aber Genau so, De,-Neuinsallation brachte nix.

    Und der Fehler ist ja ausschließlich nur unter P3D V5 mit A320 Aerosoft.

    Alle anderen funktionieren ja, und sämtliche anderen Spiele/Programme laufen auf High End/Ultra ohne Probleme.

  • Bei mir gibt es da 0 Probleme. :plane:

    Die Aerosoft Busse schnurren wie eine Katze.


    Muss den Bus fliegen bis endlich meine NGXu wieder da ist.

    Läuft alles bestens. So gut finde ich lief nie ein P3D wie jetzt schon V5 mit HF2.

    Grüße Frank

    Über den Wolken

    WIN 10 64, Asus ROG Strix Z390 F Gaming, I7 9700K OC ,RTX 2070S, 32 GB 3200 HyperX Predator, P3D V4.5HF2 + P3DV5.02 SSD M2


  • https://docs.substance3d.com/s…mputations-128745489.html



    Mach das mal , seitdem habe ich keinerlei ctd mehr.

  • Hat auch nicht funktioniert, erster Versuch keine 5 sec. 2. Versuch immerhin 10 min.


    Danke für den Tip.

  • Wie de-installierst und in-stallierst du denn deine Grafiktreiber ? Hast du schonmal die "saubere" Vorgehensweise im abgesicherten Modus mit der DDU-Software probiert? Laufen noch sonstige Tools deines Grafikkartenherstellers? MSI Afterbörner, etc?

  • Wie de-installierst und in-stallierst du denn deine Grafiktreiber ? Hast du schonmal die "saubere" Vorgehensweise im abgesicherten Modus mit der DDU-Software probiert? Laufen noch sonstige Tools deines Grafikkartenherstellers? MSI Afterbörner, etc?

    Nein hatte ich noch nicht Probiert, das käme jetzt mal als nächstes.

    Update für die mache ich immer aus dem Nvidia Experience Programm.

    Andere Tools für Grafik laufen nicht.


    Hatte verschiedene Liveries ausprobiert, verschiedene Airports ect. Daran liegt es nicht, Auslastung war bei 4,5 GB.


    Wenn man bei AVSIM nach dem Fehler sucht wirst ja an posts erschlagen, und da ist es egal ob NASA Rechner oder Gameboy.


    Der Fslabs ist da jetzt draußen, da kann man mal testen, ob der auch den Fehler hervorruft, weil wie gesagt mit den Standard aus P3d fliegt alles wunderbar.

  • Mach mal eine saubere De-Installation und Neuinstallation im abgesicherten Modus mit dem DDU Display Driver Uninstaller . Vielleicht funken da irgendwo noch Reste dazwischen.

    Und deaktivere mal die automatischen Treiberupdates durch Windows-Update, falls noch nicht geschehen.