Thrustmaster bringt Stick und Throttle für Airbus

  • Hm... ich hab gerade mal nachgesehen: die Spoiler sind ja die "RZ Axis". Jede Einstellung ausser der Einstellung 1 (Hebel oben) ist auf Vollausschlag.


    Ich hatte vorher die gesamte Throttle-Einheit konfiguriert, das klappt jetzt. Aber damit habe ich mir wohl die Speedbrakes zerschossen? Das gleiche übrigens bei den Flaps... auch nach der Configuration zerschossen ;(((



    Die Lösung: nicht nur die Throttle-Einheiten einstellen, sondern auch die Flaps und die Speed Brakes einstellen. Erst dann die Config abschließen. Das wars ;-)

    Files

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603

  • Hallo Leute,


    ich habe mir den Thrustmaster Airbus Throttle gegönnt und bin am verzweifeln mit dem FSLabs Bus, er funktioniert nicht richtig in P3D4.5. aus den Beiträgen im FSL Forum werde ich nicht schlau, auch da gibt es keine gescheite Lösung.


    Probleme:


    -egal wie ich ihn in FSUIPC einbinde, der Rechte THR steht immer weiter vorne, beide sind generell sehr zitterig.

    -Wenn ich in FSUIPC sage "direkt an Sim senden" stehen beide Throttles mittig etwa auf Clb als null Position.

    -Reverse Achse funktioniert nicht, nur mit dem Trick im P3D selber (throttle decrease fast)


    Kann mir jemand sagen, wie ich den Throttle richtig im Sim, FSUIPC und FSL Throttle Einstellung installiere, so das er möglichst realistisch funktioniert?


    oder ggf. kann mir jemand direkt hier seine FSUIPC.ini Sektionen des FSL Airbus reinkopieren und die werte für die Kalibrierung im FMS?


    Gruß

    Marc

  • Moin Marc,


    ist ja schon ein wenig her, Dein Post. Besteht Dein Problem noch? Inzwischen gibt es von FSLabs ja schon einige Infos zum Key-Assignment, und eigentlich - mit den korrekten TCA-Treibern - läuft alles "wie geschmiert". Melde Dich, falls das nicht der Fall ist.


    Was anderes: wenn ich den FSLabs und den Aerosoft A333 fliegen möchte, wie konfiguriere ich dann am besten die Thrustmaster-Airbus-Hardware? Ich nehme mal an, wenn ich es nach dem Aerosoft-Prinzip mache (Key-Assignments, wie hier beschrieben), beist sich das bestimmt mit dem FSLabs, oder?


    Evtl am besten gleich SPAD.next kaufen und beide konfigurieren?


    Viele Grüße

    Thomas

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603

  • Ich habe in P3D selbst alle Joystickachsen gelöscht.


    Für den FSLabs benutze ich die eigene Achsenzuordnung über das FSLabs-eigene Menü.

    Für den Rest habe ich über FSUIPC ein spezifisches Profil je nach Flugzeug erstellt.

    Das hat den Charm, dass ich den TCA-Quadranten auch für AS330, PMDG, QW787, MadDog etc nutzen kann und die Reverser funktionieren.


    Für den AS A330 gibt es ne gute Anleitung, hier habe ich in FSUIPC ein Profil angelegt wo ich den Achsen über FSUIPC die "normalen" Simulator-Achsen zugewiesen habe (send to FS as normal axis)

  • Thomas
    für den Aerosoft Bus kannst du im Configurator des AeroLuftBus das so auswählen, dann läuft das ganze ohne konfigurieren.


    Bruno

    Hi Bruno,


    das hätte ich auch so erwartet und habs auch so konfiguriert, aber weder Parking Brake, noch Enginge Selector oder Gears sind zugewiesen ;( Also zumindest hab ich das im A333 Config Tool so eingestellt ;(.


    pasted-from-clipboard.png


    Manuell hab ich aber im Key-/Axis-Assigment nichts gemacht.


    VG Thomas

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603

  • Schau mal in die Doku, da ist erklärt, wie man das konfiguriert.

    Wenn man die normalen Achsen über FSUIPC zugewiesen hat, funktioniert das wunderbar.

    Für Engine Mode selector und die Master Switches gibt es in der Doku ne Anleitung.


    Da steht übriges auch drin, dass wenn man Stick und Quadrant benutzt, nur den Stick aktivieren soll.

  • Hm... aber dann beisst sich doch das bestimmt mit dem FSLab? Das meine ich, wird sich irgendwie miteinander nicht vertragen, oder ist das tatsächlich unabhängig voneinander? Aber du hast recht, dann erstelle ich auch ein spezifisches FSUIPC für jede "Marke". Danke! ;)

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603

  • Hmm....


    ... wie soll das mit der Parking Brake funktionieren? Hast Du das auch über die FSUIPC eingestellt, und wenn ja, wie denn? ;) Gibt ja kein Parking Brake Set und Parking Brake Release? Engines Selector + Switches habe ich hinbekommen. Ansonsten Gear über Key-Assignments im FSUIPC? Genauso Gears.. wie stell ich denn die korrekt ein mit Gears UP und Gears DOWN?


    Mir ist aufgefallen, dass die Flaps ab und an nicht richtig gesetzt sind, vor allem im Übergang von Flaps 1 to 2. Kann man das auch irgendwie einstellen? Also das bei FLAPS 1 die Flaps-Z-Achse auf soundsoviel steht, usw? Da hänge ich noch ein wenig.


    Sorry für die Fragen, ich blicks irgendwie nicht.

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603

  • Ich bin einfach zu blöd dafür...


    ... zum einen bekomme ich den TCA nicht korrekt in den Sim für den A333 rein, siehe oben. Flaps 2 wird kaum erkannt, Flaps 1,3,4 (und 0) sehr wohl. Im FSLabs klappts ohne Probleme. Gleiches mit Gears und Parking Brake. Ich finde auch kein gescheites Tutorial.


    Hab mir jetzt SPAD.next geholt (im Moment im Test-Modus), da bekomm ich noch nicht mal ansatzweise irgendwas konfiguriert.... Saitek Rudder Pedals: "No approved dafault profile...", T.A320: das gleiche. TCA Q-ENG ... klar... nix da....


    Gehe ich auf DEVICES, GENERAL.JOYSTICK, kann ich wenigsens die Buttons irgendwi vom T.A320 einstellen, beim TCA Q-Eng: nix da (Device cannot be configured).


    Die Youtube-Tutorials helfen (mir) auch nicht weiter.... da läuft ja alles sauber, aber ich hab auch kein Tutorial gefunden, wo ich die Thrustmaster-Airbus-Combi korrekt mit einem Aerosoft Profil verknüpfen kann..



    ... dann versuche ich es doch via FSUIPC (registered mode); da klappts auch nicht wirklich. DA habe ich es Flugzeugspezifisch einmal eingestellt, beim nächsten Start aber wieder alles leer.... ;( Kann doch nicht sein, dass ich die Zuweisungen ständig neu einstellen muss?


    Tut mir leid, wenn ich hier rumheule, aber eigentlich würde ich ja gerne mal den Aerosoft Airbus A333 fliegen wollen..... aber entweder ich lasse die Einstellungen vom FSLab oder die vom Aerosoft. Oder ich hab das ganze Prinzip nicht verstanden von den Key-/Axis-Assignments vom FSLab.... ;(

    Europäisch fliegen mit Airbus | Preferred on VATSIM (ID: 861603) |DLHvirtual

    CPU:i9-9900K | GPU:RTX2080Ti | RAM:32GB | 1TB-SSD | OS:W10 Prof | FSLabs@P3D5


    861603