Microsoft bringt den FS zurück

  • Mache ich auch so. Trotzdem das Problem mit der "keine Rückmeldung bleibt"

    Gruss Reinhard,
    zu Hause in Sichtweite zum Airport EDDP

    Condor-VA Mitglied CFG144
    123919.png

    Win 10-ASUS Z270A- i7-7700k CPU 4,2 GHz-Artic Liquid Freezer 120, Arbeitsspeicher 32 GB, Garka Zotac Geforce GTX 1070 8GB GDDR5

  • Moin,

    ich hatte folgendes Problem: nach dem Starten des MSFS und der Auswahl eines Flughafens nebst Fluggerät lud der Flusi ewig, ohne jemals zu starten. Nach intensiver Suche erinnerte ich mich daran, dass ich auch mal das Map Enhancement gestartet hatte... und anscheinend schreibt das einige Zeilen in die \windows\system32\drivers\etc\hosts-Datei. Also reingeschaut und tatsächllich: ne ganze Stange voll Einträge, die darauf hinweisen, dass die BING-Maps "umgeleitet" wurden.

    Nach Löschen der Zeilen lief der Flusi danach wieder geschmeidig, d.h. nach Auswahl des Flughafens/Fluggerätes startete dasselbe innerhalb der gewohnten Zeit...

    Nur, falls jemand das gleiche/ähnliches Problem hat: einfach mal auch in die hosts-Datei schauen...

    Fly European with the Airbus-Family

    Display Spoiler

    CPU: Intel i7-13700KF | GPU: 16GB Nvidia GeForce RTX 4080 | OS: Win11 Pro 64bit | RAM: 64GB 2x 32GB DDR4 | HD: 2x Samsung M.02 2TB SSD | Monitors: 1x LG 32" WHQL and HP Reverb G2 VR Headset | SIM-HW: Elgato Streamdeck / Thrustmaster TCA Officer Pack Airbus Edition / Logitec G Saitek Pro Flight Rudder Pedals | SIM: MSFS2020 | Aircraft: Fenix A320, Headwind A339, A2A PA24 | Online Network: VATSIM (ID: 861603)

    861603
  • Seit ich vor jedem Flusi Start im Microsoft Store die Anmeldung prüfe, habe ich keinerlei Probleme mehr.

    953585 Mein System
    "Dieses Kribbeln im Bauch, dass Du nie vergisst; als ob im Magen die Hölle los ist." - Lt. Ellen Ripley

    "Mein Vater ist ne Knackwurst" - Schweinchen Babe

  • Moin Leute!

    Ich habe mir aus dummheit leider meinen Sim zerschossen. (bin aus der Beta ausgetreten, dann musste der ganze Sim neu installiert werden! :( )

    Die Add Ons sind alle noch im Community Ordner. Leider erkennt der Sim diesen nicht mehr. Wie bekomme ich es hin, dass ich zumindest die Scenerien wieder in meinen Flusi bekomme?

  • Moin Leute!

    Ich habe mir aus dummheit leider meinen Sim zerschossen. (bin aus der Beta ausgetreten, dann musste der ganze Sim neu installiert werden! :( )

    Die Add Ons sind alle noch im Community Ordner. Leider erkennt der Sim diesen nicht mehr. Wie bekomme ich es hin, dass ich zumindest die Scenerien wieder in meinen Flusi bekomme?

    Moin ...


    du musst doch nur nach der Grundinstallation in der UserCfg.opt den Pfand zu deinem alten Community-Ordner anpassen
    Die UserCfg.opt findest du im FS2020 Ordner. ALSO unter C:\Users\....................................\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache (Die Punkte mit deinem Namen ausfüllen)

    Der OPA ist dann mal wech ..... :plane:

    E...D...G...A...R 145793.png    
    MSI Midi MPG GUNGNIR 111R Black; 1200 Watt be quiet! Straight Power 11 Platinum Modular 80+; MSI MPG B550 Gaming Plus AMD B550 So.AM4 Dual Channel DDR4; AMD Ryzen 7 5800X3D 8x 3.40GHz So.AM4 WOF; Arctic Liquid Freezer II 280 All-in-One; TOUGHRAM XG RGB DDR4 4000MHz; MSI MAG341CQ on NVIDIA GeForce RTX 3060; INTEL SSDPEKNW010T8 2TB; INTEL SSDPEKNW010T8 2TB; Samsung SSD 870 QVO 4TB;